Requirements

Smitten with Cody Simpson can run on:

  • iPhone 3G, 3GS, 4 and 4S
  • Most Android devices version 2.1 and up

Note: Cody camera features are only available in the iPhone version of Smitten with Cody Simpson.